Soporte - Premium Soft

Este foro esta orientado a intercambiar experiencias sobre el soporte técnico en las aplicaciones Premium Soft.

http://www.premium-soft.com/bitacora.htm enterate de todos los cambios sobre los productos, mantente al dia
Sabias que un ALIADO DE NEGOCIOS puede tener su propia red de distribuidores Premium Soft y ganar mucho dinero? solicita información hoy mismo a info@premium-soft.com

    Problema al iniciar Administrativo8x 'adminmatriz_premiun.config' doesn't exist

    Comparte

    jorge.sosa

    Cantidad de envíos : 6
    Fecha de inscripción : 23/07/2014

    Problema al iniciar Administrativo8x 'adminmatriz_premiun.config' doesn't exist

    Mensaje  jorge.sosa el Miér Jul 23, 2014 7:35 pm

    Buenas tardes requiero su ayuda por favor:

    En un cliente luego de correr el antivirus no arranca el Premium Adm 8.

    Me da este mensaje:
    Ha ocurrido un error en la ejecución de una sentencia SQL, éste mensaje muestra
    información que le permitirá reportar él mismo al fabricante.

    INFORMACION TECNICA:
    ----------------------------------
    [MySQL][ODBC 3.51 Driver][mysqld-5.1.48-community]Table 'adminmatriz_premiun.config' doesn't exist

    SENTENCIA SQL:
    ------------------------
    select * from adminmatriz_premiun.config where id_empresa='matriz'

    He realizado:
    1.- Las Bases de Datos estan.
    2.- El servicio de MySql 5.1 corre
    3.- Desinstalé el driver ODBC que no levantaba ver MyODBC-3.51.12-x86
    4.- en Origines de Datos ODBC(Panel de Control) las conecciones de tipo MySQL funcionan y conectan a la base de datos.

    Alguien  me puede guiar y decir como corregir el problema?

    Gracias de antemano
    Reintale el driver

    InversionesJMC

    Cantidad de envíos : 156
    Edad : 45
    Localización : San Antonio de Los Altos - Miranda
    Fecha de inscripción : 16/01/2011

    Re: Problema al iniciar Administrativo8x 'adminmatriz_premiun.config' doesn't exist

    Mensaje  InversionesJMC el Miér Jul 23, 2014 11:01 pm

    Entra en el directorio premium/Administrativo8x y borra el archivo premium.cfg

    Luego cuando entres a la aplicación te va a volver a pedir los datos de conexión. Dirección ip o nombre del servidor, usurio y password.

    Ahora, lo que comentas del antivirus. Qué antivirus tiene instalado. Porque puede tener que ver algo con el firewall.


    jorge.sosa

    Cantidad de envíos : 6
    Fecha de inscripción : 23/07/2014

    Gracias...

    Mensaje  jorge.sosa el Vie Jul 25, 2014 9:54 am

    Gracias por la respuesta, voy a probar hoy en la mañana.

    Respecto al antivirus, el cliente cuando me llamo tenía instalado dos antivirus el AVG y el Avast, ambos en su versión gratis.

    El cree que fue el AVG que fue el que corrió para salir de unos virus que tenia. Pero como la maquina se ponía muy lenta desinstalé el AVG y deje solo el avast.

    En cuanto pueda ver recopilo información y te comento.

    Gracias de nuevo y éxitos

    jorge.sosa

    Cantidad de envíos : 6
    Fecha de inscripción : 23/07/2014

    Listo Cerrado

    Mensaje  jorge.sosa el Vie Jul 25, 2014 11:21 am

    Borre el archivo premium.cfg y listo.

    Claro luego de reinstalar el conector de ODBC y los drivers de Mysql que estaban dañados.

    Estos archivos estaban en avast en el baúl. El cliente dice que la aplicación dejó de funcionar luego que corrió el AVG.

    Anexo la evidencia para cultura general. Gracias


    [url=]Avast[/url]

    martirob

    Cantidad de envíos : 192
    Localización : Valencia, Estado Carabobo
    Fecha de inscripción : 23/11/2009

    Re: Problema al iniciar Administrativo8x 'adminmatriz_premiun.config' doesn't exist

    Mensaje  martirob el Dom Ago 03, 2014 1:46 am

    jorge.sosa escribió:Gracias por la respuesta, voy a probar hoy en la mañana.

    Respecto al antivirus, el cliente cuando me llamo tenía instalado dos antivirus el AVG y el Avast, ambos en su versión gratis.

    El cree que fue el AVG que fue el que corrió para salir de unos virus que tenia. Pero como la maquina se ponía muy lenta desinstalé el AVG y deje solo el avast.

    En cuanto pueda ver recopilo información y te comento.

    Gracias de nuevo y éxitos

    Saludos...

    Varios Antivirus clasifican el ejecutable de premium como virus y el rpopio firewall de windows asi lo considera.
    Toca tener el cuidado de ponerlo entre las aexepciones, sino te los borra o bloquea a cada rato.


    D&MTECH

    Cantidad de envíos : 46
    Edad : 28
    Localización : Falcón
    Fecha de inscripción : 17/10/2011

    Re: Problema al iniciar Administrativo8x 'adminmatriz_premiun.config' doesn't exist

    Mensaje  D&MTECH el Mar Ago 12, 2014 12:23 pm

    Sin embargo la primera recomendaciónes usar antivirus del tipo pago y no gratuitos como AVG o Avast, su tasa de falsos positivos es mas alta.

    Personalmente recomiendo el Kaspersky Endpoint Security

    Contenido patrocinado

    Re: Problema al iniciar Administrativo8x 'adminmatriz_premiun.config' doesn't exist

    Mensaje  Contenido patrocinado Hoy a las 5:08 am


      Fecha y hora actual: Mar Dic 06, 2016 5:08 am